iPad/iPhone won’t send emails on BT account

I’ve seen this a few times now. New iPad/iPhone users have set up their new devices for BT |Email and they can receive mail but not send. I’ve seen two issues.

The first is where the port number has defaulted to 569. Make sure that the port number shows 465 and that SSL is active.

The second is a little more curious and harder to pin down. It seems that the SMTP settings (the ‘send’ element of your email) doesn’t clear an old, or mistyped password properly.
To get around this delete the BT account you created and recreate it.
Go to the SMTP settings, delete the saved password and re-entre the current mail password.

You should now be OK and able to send and receive.

(Note: the correct settings for your iPad/iPhone are here… http://bt.custhelp.com/app/answers/detail/a_id/46673/~/setting-up-your-bt-email-account-on-a-mobile-device#apple )

Taff Lovesey
www.litespc.co.uk
www.weblites.co.uk
www.lovesey.net

About taffybach

Author of the young adult fantasy novel series, The Portal Chronicles, including The Spider Gem and The Shimmering Gate. When not writing and promoting Taff runs a small IT support company, LITES PC based in Bourne UK.
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s