Outlook Send Email errors 0x800cce05 & 0x85050013

If you are setting up Outlook on a Windows 10 (and possibly Windows 8) system and get send errors when testing (even though all settings look correct) then try the following fix.

  1. Right click the start button (bottom left)
  2. Select Command Prompt (Administrator) – note it MUST be the Administrator option
  3. Type sfc /scannow and press Enter
  4. Wait for the sfc to complete
  5. Reboot your PC
  6. Try setting up the email account again

I’ve now seen this problem three times twice on a Win 10 system after upgrading and once on a Windows 8 system.

Posting this to try to save you the aggro that I went through trying to address this.

 

Taff Lovesey
http://www.litespc.co.uk
http://www.weblites.co.uk
http://www.lovesey.net (Fantasy Author)

About taffybach

Author of the young adult fantasy novel series, The Portal Chronicles, including The Spider Gem and The Shimmering Gate. When not writing and promoting Taff runs a small IT support company, LITES PC based in Bourne UK.
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s